Audio unable to be saved on slides
Incident Report for AirDeck
Resolved
Audio recording should now be available again in the platform.
Posted Jul 20, 2023 - 14:38 CDT
Investigating
Users are currently unable to save audio clips to slides within the platform. Our development team is working on identifying the issue.
Posted Jul 20, 2023 - 12:59 CDT
This incident affected: Web App.