Subscription Management Performance Issue
Incident Report for AirDeck
Resolved
Our core services and systems, including our third-party video provider, are stable. Please reach out to our support if you are facing any issues.
Posted Dec 22, 2021 - 09:18 CST
Update
We are continuing to monitor for any further issues.
Posted Dec 22, 2021 - 08:50 CST
Update
The AirDeck product is continuing to return to normal. However, our third-party video provider appears to still be having issues. We are continuing to monitor.
Posted Dec 22, 2021 - 08:45 CST
Update
We are beginning to see the AirDeck product return to normal and are closely monitoring to ensure all AirDeck functions recover properly.
Posted Dec 22, 2021 - 08:27 CST
Monitoring
AWS has indicated that their services are starting to see recovery as of 8.39am EST. We are closely monitoring to ensure all AirDeck functions recover properly. You may read more about this issue here: https://status.aws.amazon.com/
Posted Dec 22, 2021 - 08:13 CST
Identified
The AWS infrastructure provider, for a third party integration, has an issue in US-EAST-1 AZ 4. Their team is actively working towards a resolution, and they are seeing some recovery. We will provide an update shortly.
Posted Dec 22, 2021 - 08:08 CST
Investigating
We are currently investigating this issue with a third party provider.
Posted Dec 22, 2021 - 06:53 CST
This incident affected: Third Party Applications (Subscription Management API, Slack Notifications, Slack Apps/Integrations/APIs, AWS S3) and Video Uploader.